Actually this is about HTML5.Assist, but that's not a choice in the Category dropdown

adam's Avatar

adam

18 Oct, 2014 05:27 AM

I purchased a license before even trying the product, then I installed it. Every time I try to launch it I get the error: "Unable to launch HTML5.Assist, required files not found. Please re-install the product." I have tried re-installing three more times, same result. I am installing on my D drive. 64-bit Windows 7 ultimate, SP1, 16 GB RAM, C drive is enterprise-class SSD, D drive is a 1 TB mirrored RAID of two mechanical drives. CPU is Intel Core i7-3770S @ 3.90 GHz. Have never had product installation problems in the two years this machine has been running.

What's my next move?

  1. Support Staff 1 Posted by Shaun Sullivan on 18 Oct, 2014 12:55 PM

    Shaun Sullivan's Avatar

    Hi, this has been fixed (It was happening due to an issue with not installing to the default directory).

    1. Uninstall HTML5.Assist
    2. Download this updated setup: http://www.electricplum.com/HTMLAssist_RTM_100.zip

    Then, you should be all set.

  2. Shaun Sullivan closed this discussion on 18 Oct, 2014 12:55 PM.

  3. adam re-opened this discussion on 18 Oct, 2014 02:56 PM

  4. 2 Posted by adam on 18 Oct, 2014 02:56 PM

    adam's Avatar

    Thanks, pal, that did it. I hope you guys make some solid cash on your new
    product. Best of luck.

    Respectfully,

    Adam Churvis
    President
    Productivity Enhancement

    770-446-8866

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac