Doesn't install on Windows 10

robert.murdoch's Avatar

robert.murdoch

21 Aug, 2015 03:53 PM

HTML 5 assist doesn't install on Windows 10. An active component fails to register. I chose Ignore and launched the application, which, resulted in several error messages that Active X control can't create object.

COM

  1. 1 Posted by robert.murdoch on 21 Aug, 2015 03:56 PM

    robert.murdoch's Avatar

    Don't know if this fixed it but, after I installed Electric Mobile Studio, HTML5 Assist installed correctly.

  2. Support Staff 2 Posted by Shaun Sullivan on 21 Aug, 2015 04:12 PM

    Shaun Sullivan's Avatar

    We tested the install on Windows 10 and had no issues. Maybe try
    installing as administrator?

  3. 3 Posted by Anton on 25 Sep, 2015 09:04 PM

    Anton's Avatar

    Have the same problem. During installation (as Administrator and with AntiVir switched off):
    c:\windows\system32\eSellerateControl365.dll
    Unable to register the DLL/OCX: RegSvr32 failed with exit code 0x3

  4. Support Staff 4 Posted by Shaun Sullivan on 25 Sep, 2015 11:47 PM

    Shaun Sullivan's Avatar

    Try a clean re-boot and running the install as administrator. That error
    means it can't find the file.

  5. 5 Posted by Mike on 23 Dec, 2015 08:18 AM

    Mike's Avatar

    Anyone get this to work? I installed then got register eSellerateControl failed. Tried manual regsvr32, failed, tried to reboot and do a clean install, failed again. I just purchased this and would like to use it. I am running Windows 10 Enterprise.

    Thanks

  6. Support Staff 6 Posted by Shaun Sullivan on 23 Dec, 2015 11:22 AM

    Shaun Sullivan's Avatar

    It works fine on Windows 10 so there must be something else going on. I
    will be happy to refund your money if we can't figure it out.

    The fact that a manual regsvr32 failed is puzzling. Can you regsvr32 other
    files successfully?

  7. 7 Posted by pascal on 27 Mar, 2016 06:41 PM

    pascal's Avatar

    Had the same issue on Windows 10. Installed Electric Mobile Studio as suggested in previous comment and then Assist installed without any problem. Uninstalled Studio straight away and Assist is still working. I think the problem is with the installer which doesn't identify missing components. Looking at the newly installed components (under programs & features), I can see the following were installed:
    Microsoft Visual C++ 2012 Redistributable (x86) - 11.0.60610
    Microsoft Visual C++ 2013 Redistributable (x64) - 12.0.30501
    My guess is that Assist installer should check for the same requirements as Studio and install the missing components (like Studio). I think this could resolve this Win10 issue.

  8. 8 Posted by eric venneker on 08 Jul, 2016 03:05 PM

    eric venneker's Avatar

    I can confirm robert.murdoch's and pascal's findings.

    Installing MobileStudio first fixes the error message for Html5.Assist

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac