Activation Failing

christian.baverstock's Avatar

christian.baverstock

17 Oct, 2012 07:50 AM

Hi there,

I'm on a business network which I connect to the internet on, through a proxy, and have Trend Micro antivirus installed on my workstation. My activation seems to be failing because of this. I have attached a screenshot of the error.

Not really sure what I'm supposed to do from here? I can't disable either of these. Are there any other ways I can activate the product?

Thanks
Christian

  1. 1 Posted by christian.baver... on 17 Oct, 2012 10:23 AM

    christian.baverstock's Avatar

    Anybody?

  2. Support Staff 2 Posted by Shaun Sullivan on 17 Oct, 2012 12:31 PM

    Shaun Sullivan's Avatar

    Hi, this is typically caused by a firewall, virus scanner, or proxy server conflict. Please try disabling all of the above temporarily and try again.

  3. 3 Posted by christian.baver... on 17 Oct, 2012 12:34 PM

    christian.baverstock's Avatar

    Erm. No I CAN'T do the above, as per my post?

    "I can't disable either of these". I do not have the rights nor would the business allow it for security reasons.

    Do you have other ways I can authenticate?

  4. Support Staff 4 Posted by Shaun Sullivan on 17 Oct, 2012 02:03 PM

    Shaun Sullivan's Avatar

    Sorry I missed that. I am sending you an email.

    Shaun

  5. 5 Posted by markstruck on 25 Jul, 2013 04:22 PM

    markstruck's Avatar

    I'm in the exact situation. I'm also on a business network and have Trend Micro Anti-Virus. I can't turn off the proxy server and I can't turn the anti-virus off. How do I activate the product?

    Thanks,

    Mark

  6. Support Staff 6 Posted by Shaun Sullivan on 25 Jul, 2013 05:20 PM

    Shaun Sullivan's Avatar

    If you are purchasing, you can click the “Manual Activation” button. It will take you through the steps to activate if you don’t have sufficient Internet connectivity.

     

    Otherwise, unfortunately there isn’t anything you can do with the trial if the network is super locked down. If it is the AV software, maybe try in a clean VM?

  7. 7 Posted by markstruck on 25 Jul, 2013 06:24 PM

    markstruck's Avatar

    I've already purchased the product after the trial ran out. When I run the product I don't see any manual activation link or button. I only see an Activate or Continue with Trial button. Can you be more specific on the manual activation.

    Thanks,
    Mark

  8. Support Staff 8 Posted by Shaun Sullivan on 25 Jul, 2013 07:42 PM

    Shaun Sullivan's Avatar

    The only thing I can think is you are running a very old version.

     

    Download the latest from here, and install. You should then see the option for manual activation.

     

    http://www.electricplum.com/studio.aspx

  9. 9 Posted by tmanty on 29 Jul, 2013 08:42 PM

    tmanty's Avatar

    I also just changed computers and my activation key seems no longer valid or in the convention that you denote: ES-XXXX-XXXX-XXXX-XXXX-XXXX

    My key is a mixed XXXXXX-XXXX-XXXXXX-XXXX-XXXXXX convention.

    Can you help me pass my license to my new hard drive?

    P.S. i also can't remember my password but your password reminder isn't getting to me at my work email: [email blocked]

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • error.PNG 93.9 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2021 02:38 PM
06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM