Will not run without freezing up on Windows 10...

John SInclair's Avatar

John SInclair

18 Jan, 2017 12:05 AM

Hi there,

I've used this product on a full license without any issue on Windows 7, I got a new laptop running Windows 10 and the product is unuseable on this new computer as it keeps freezing up every time I try to use it to run my website. There were no issues running the same website on the product on Windows 7...

Could you help me sort this out as I really liked the emulator (when it worked on my other laptop!)

All the best,

John.

  1. Support Staff 1 Posted by Shaun Sullivan on 20 Jan, 2017 02:55 PM

    Shaun Sullivan's Avatar

    Hmm. It runs fine on Windows 10, that is what I run on and have run on
    since Windows 10 beta.

    Does it freeze on all Web Sites? Can you send me a link to the site to
    have a look?

    Shaun

  2. Support Staff 2 Posted by Shaun Sullivan on 20 Jan, 2017 02:55 PM

    Shaun Sullivan's Avatar

    Hmm. It runs fine on Windows 10, that is what I run on and have run on
    since Windows 10 beta.

    Does it freeze on all Web Sites? Can you send me a link to the site to
    have a look?

    Shaun

  3. 3 Posted by Ultan Sinclair on 22 Jan, 2017 05:44 PM

    Ultan Sinclair's Avatar

    Hi Shaun,

    Many thanks for contacting me regarding this issue. I've been using EMS to test my company website on my old laptop running Windows 8 without any issue at all for the last few years. I haven't changed the website since then, but I did change my laptop which is now running on Windows 10 and I can't get EMS to display my website at all, either when running the code locally or from the remote server.

    The website address is www.garage.ie and as you can see, it is causing EMS to crash. There isn't a whole lot going on here on the main page, it's just a few image links & a banner logo. EMS will run other websites for me without issue but it won't run mine where it previously did without any issue at all on Windows 8.

    Thanks in advance for any help with this, hoping there is an easy fix because I really like EMS as an emulator solution!

    All the best,

    John Sinclair,
    Dublin, Ireland.

    Sent from my iPad

  4. 4 Posted by Ultan Sinclair on 08 Mar, 2017 03:37 PM

    Ultan Sinclair's Avatar

    Hi Shaun,

    Could you get back to me on this? www.garage.ie, EM studio won't run this site on windows 10, need a fix for this.

    Thanks,

    Ultan

    Sent from my iPad

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac