none of the apps launching

mryossu's Avatar

mryossu

13 Nov, 2017 04:55 PM

Hello,
I've been using EP Mobile Studio 2012 on WIndows 10 64-bit for some time now without problems. I've just started it up for the first time this week, but none of the green "Launch new instance" buttons work. I tried resetting the settings, but it didn't help.
Any ideas? Thanks

  1. 1 Posted by mryossu on 13 Nov, 2017 05:03 PM

    mryossu's Avatar

    P.S. Just downloaded and installed the latest version (1.1.5) and the same problem occurs. Was fine lat time I tried it.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac