Localhost

Steve's Avatar

Steve

09 Aug, 2012 07:38 PM

Hey, Electric Plum,

I've really enjoyed the mobile simulator so far, and I'm looking forward to using the Mobile Studio, including the responsive design feature. Anyway, I ran into my first issue, though, pretty quickly. I found a workaround, but I figured I should let you guys know.

When using Mobile Studio, I can't access a localhost address entered through the browser address bar. Instead, it googles the address instead (and a google search for http://localhost:14774/ is very strange).

Mobile Simulator navigates to a localhost just fine, so I figured there must be a workaround somehow. My first guess was to set the default start page in Mobile Studio to the localhost address. It worked like a charm. Interesting.

Other than that, the suite looks good so far!

  1. Support Staff 1 Posted by Shaun Sullivan on 09 Aug, 2012 08:39 PM

    Shaun Sullivan's Avatar

    Ah, great catch!

    Another workaround would be to use your local machine's IP address.

    We'll fix it for the next update, thanks.

    EDIT:

    This has been fixed and uploaded.

    Here's a direct link:
    http://www.electricplum.com/ems_v103_setup.zip

    Shaun

  2. Shaun Sullivan closed this discussion on 09 Aug, 2012 08:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM
28 Jul, 2021 05:37 AM