iphone simulator in Webmatrix 2

Willem van Deventer's Avatar

Willem van Deventer

03 Oct, 2012 11:42 AM

Good day

I am using your simulator to test a nopCommerce store built in WebMatrix, and it worked perfectly fine until i clicked the site link that takes the user to the normal version of the site on the emulator. (not the mobile version). Now i am unable to go to the mobile version of the site as it seems to have cached the site - and cant find anywhere to flush the cache. From your forums i found a location - but that location does not exist if your emulator was installed thru extensions in webmatrix. I also cant unistall the extension as it says its being used (not even resetting the box fixes that). PLEASE HELP - i have a demo tomorrow and now im stuck! Please tell me how to flush the cache, or unistall the extension

  1. Support Staff 1 Posted by Shaun Sullivan on 03 Oct, 2012 01:03 PM

    Shaun Sullivan's Avatar

    Clear the cache in IE and the simulator will respect that.

  2. 2 Posted by rich on 18 Mar, 2015 07:15 PM

    rich's Avatar

    In Webmatrix 3, clearing the IE cache was not sufficient. I had to delete the cookie:windowsuserid@localhost

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2021 02:38 PM
06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM