Bought license, and the software quit working.

Ryan's Avatar

Ryan

18 Aug, 2014 10:25 PM

Hi, I bought the license for this product after my trial ended and as soon as I uploaded my license the product stopped working. I can no longer launch a new instance of the either the iphone or ipad and I cannot launch from visual studio 2012. What should I do to fix this?

Thanks!

  1. Support Staff 1 Posted by Shaun Sullivan on 18 Aug, 2014 11:20 PM

    Shaun Sullivan's Avatar

    Try this:

     

    1. Install all pending Windows Updates.

    2. Reboot

    3. Attempt to re-launch.

     

    Shaun

  2. 2 Posted by Ryan Rawlinson on 19 Aug, 2014 02:43 PM

    Ryan Rawlinson's Avatar

    The restart fixed the issue with a new instance not launching, however, Visual Studio 2012 is still not picking up the emulators to launch the program on.

  3. Support Staff 3 Posted by Shaun Sullivan on 19 Aug, 2014 02:50 PM

    Shaun Sullivan's Avatar

    Let’s get the local settings reset, once that happens, you should be prompted.

     

    1. Rename C:\Users\[YOUR_USERNAME]\AppData\Local\com.electricplum.ems\ems.s3db to ems.old

    2. Re-launch the simulator.

    3. It should prompt you if you want to integrate with VS 2012

     

    Shaun

  4. 4 Posted by Ryan Rawlinson on 19 Aug, 2014 02:54 PM

    Ryan Rawlinson's Avatar

    Awesome Shaun! That worked! Thank you for all of the help!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2021 02:38 PM
06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM