Simulation did not start with iPad from VS2013

Thomas S's Avatar

Thomas S

09 Sep, 2014 01:38 PM

Hi,

we have a purchased Version and cannot start with the iPad Simulator by default.
If we choose "Start in iPad Simulator..." the iPhone Simulator always starts up, what is wrong?

best Thomas

  1. Support Staff 1 Posted by Shaun Sullivan on 09 Sep, 2014 01:40 PM

    Shaun Sullivan's Avatar

    Where are you doing this from? The simulator or Visual Studio?

  2. 2 Posted by Thomas S on 09 Sep, 2014 01:42 PM

    Thomas S's Avatar

    Visual Studio!

  3. 3 Posted by Thomas Schneide... on 09 Sep, 2014 02:11 PM

    Thomas Schneider's Avatar

    using it from VisualStudio.

  4. 4 Posted by Mark Williams on 18 Sep, 2014 11:03 AM

    Mark Williams's Avatar

    I am having the same problem. VS 2013 does not have an option to send tests to the emulator.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2021 02:38 PM
06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM