Electric Mobile Studio not working when I click "Launch New Instance"

Daniel Boling's Avatar

Daniel Boling

09 Oct, 2012 08:01 PM

I installed the program and the "Electric Studio 2012 interface comes up. However, when I click on "Launch New Instance", nothing happens. I have tried running a new instance for iPhone, iPad, Responsive and nothing comes up (from the Home tab). I have also tried the "Launch New Instance" links located on the iPhone, iPad and Responsive tabs and same issue.

Also, I tried the Group Control tab and see no instances there (thinking maybe it launched in the background or behind something).

I have version 1.0.8 installed.

I upgraded to the paid version (even though the trial was not working). This didn't fix the problem either.

  1. 1 Posted by Daniel Boling on 09 Oct, 2012 08:04 PM

    Daniel Boling's Avatar

    My OS is Windows 7 64bit. I also installed and tried to run the trial version on a Windows 2008 R2 64bit VM and this didn't work either. I did try disabling antivirus, upgrading Adobe Air (as this seemed to be a dependency) but this didn't resolve the issue either.

  2. Support Staff 2 Posted by Shaun Sullivan on 09 Oct, 2012 08:32 PM

    Shaun Sullivan's Avatar

    Hmm. We have never seen this. I wonder if there is some sort of rights conflict. Try right-clicking on the shortcut and choose "Run as Administrator" and see if that works.

    Note, Adobe Air is not a dependency.

    I may send you an instrumented/debug version to see if we can track this one down.

    Did you install to the default directory?

  3. Support Staff 3 Posted by Shaun Sullivan on 09 Oct, 2012 08:36 PM

    Shaun Sullivan's Avatar

    Also, to rule out page load issues, under "Global Settings" set the
    "Default Start Page" to: *about:blank*

    Shaun

  4. 4 Posted by dboling on 09 Oct, 2012 08:54 PM

    dboling's Avatar

    Hi Shaun:

    I just tried to install this on another VM (windows server 2008 r2 x64) and I got the following crash:

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: ElectricMobileStudio2012.exe
      Application Version: 1.0.0.0
      Application Timestamp: 5048b882
      Fault Module Name: libcef.dll
      Fault Module Version: 1.1180.746.0
      Fault Module Timestamp: 5033f607
      Exception Code: 4000001f
      Exception Offset: 00040870
      OS Version: 6.1.7600.2.0.0.272.7
      Locale ID: 1033
      Additional Information 1: 758f
      Additional Information 2: 758f0b99c88a7c0845ff3eda73da77f2
      Additional Information 3: 5058
      Additional Information 4: 505849da717ddebb5f9d9ec21e6cc62a

    Thanks,
    Daniel

  5. Support Staff 5 Posted by Shaun Sullivan on 11 Oct, 2012 01:42 PM

    Shaun Sullivan's Avatar

    Any luck with the debug version I sent?

  6. 6 Posted by dboling on 12 Oct, 2012 08:22 PM

    dboling's Avatar

    Hi Shaun:

    I was able to get this working on another machine. I think my main machine and dev machine just have too many things running like dozens of browser windows (incl chrome).

    I will probably move the license over to the machine that the software is working on. Can you provide me instructions to do so?

    By the way, does the software support the pinch motion? I was able to scroll using the arrows on the keyboard but what about the two finger pinch (zoom in/out).

    Thanks,
    Daniel

  7. 7 Posted by Aytek on 14 Dec, 2012 12:05 PM

    Aytek's Avatar

    Hi,
    I've just installed trial edition and I have same problem. Cannot launch new instance.
    It's Win7 32bit. No proxy/firewall Any idea what can cause this? I couldn't find any event log. Is there any log file to check what's wrong?

    Thanks,
    Aytek

  8. 8 Posted by AA on 20 Dec, 2012 06:02 PM

    AA's Avatar

    Hi,
    I'm encountering the same issue. Any assistance that you can provide is much appreciated.

    Thanks,
    AA

  9. 9 Posted by KJ on 14 Jan, 2013 09:04 PM

    KJ's Avatar

    Same issue here. Cannot Launch New Instance.

  10. 10 Posted by Jeff Bray on 14 Jan, 2013 11:34 PM

    Jeff Bray's Avatar

    Having the same issue as well. Just started today

  11. Support Staff 11 Posted by Shaun Sullivan on 15 Jan, 2013 12:03 AM

    Shaun Sullivan's Avatar

    Have you installed any new s/w recently? This is a breakthrough since I
    still have never been able to duplicate this to this day, and it sounds
    like this worked previously on your computer?

  12. 12 Posted by Jeff Bray on 15 Jan, 2013 12:13 AM

    Jeff Bray's Avatar

    No, I have not. I even uninstalled EMS and then re-installed it but issue is still there. Right now the application is useless and I would appreciate a fix as soon as possible.

    Thanks

  13. 13 Posted by savark on 28 Jan, 2013 01:39 PM

    savark's Avatar

    same problem, when I click on Launch nothing happens

  14. Support Staff 14 Posted by Shaun Sullivan on 28 Jan, 2013 02:11 PM

    Shaun Sullivan's Avatar

    Can you guys give me the exact size (in bytes), date, and time of your
    ElectricMobileStudio2012.exe file?

    It will be in: C:\Program Files (x86)\Electric Plum\Electric Mobile Studio
    2012

    Shaun

  15. 15 Posted by Jeff Bray on 28 Jan, 2013 02:48 PM

    Jeff Bray's Avatar

    Shaun-

    FYI-

    I finally got it to work. I had to install latest windows updates and then rebooted.

    Jeff

  16. 16 Posted by Luke on 07 Feb, 2013 11:49 PM

    Luke's Avatar

    I have the same issue: click green button(s) and no launch.

    Windows 7 Pro 64 bit, service pack 1

    Electric Mobil Studio version is 1.1.0

    C:\Program Files (x86)\Electric Plum\Electric Mobile Studio 2012\ElectricMobileStudio2012.exe

    size on disk: 3256320 bytes

    Anything else I can tell you that would help you get to the bottom of this? Thanks.

  17. 17 Posted by Luke on 08 Feb, 2013 12:45 AM

    Luke's Avatar

    It is working now. I tried running Windows Update, but there were no updates to get. But I did a restart anyway. When the PC came back up I got an alert that it had rebooted because of updates. So presumably there were updates that were applied, but there was a pending reboot needed that I didn't know about. So now, after rebooting, Electric Mobile Studio is working fine. In fact I'm typing this message from inside my simulated iPad. Good luck folks. I hope this helped.

  18. 18 Posted by Jan Kren on 19 Feb, 2013 01:55 PM

    Jan Kren's Avatar

    The same problem, Paid version. Tried about:blank, cleared cache - doesn't helped.
    After reboot it worked couple of days but then problem is again. I rebooted already 3 times.
    Windows 7 64bit
    Version v1.1.0
    size 3 253 760 bytes

  19. Support Staff 19 Posted by Shaun Sullivan on 19 Feb, 2013 02:23 PM

    Shaun Sullivan's Avatar

    Make sure you are up to date with the latest Windows updates. We have had
    3 others report this fixed their issue.

    Shaun

  20. 20 Posted by kumar on 14 Jun, 2013 11:32 AM

    kumar's Avatar

    Guys, I am not sure what kind of issue your talking about, But i was able to download the trial version and able to test my app in iphone, ipad and responsive mode and all it works....

    -Kumar

  21. 21 Posted by Shivani on 13 May, 2014 07:10 AM

    Shivani's Avatar

    I have installed this software and it successfully connected to visual studio 2012 and I can run my application but sometimes it gives an error "electric mobile studio 2012 has stopped working".Below attached screenshot.
    help will be appreciable.
    Thanks and rergards,

  22. Support Staff 22 Posted by Shaun Sullivan on 20 May, 2014 12:00 PM

    Shaun Sullivan's Avatar

    We have seen this issue if the PC didn't have the latest Windows updates
    applied. Also, you may want to try running as Administrator. Lastly, what
    locale are you running under?

    Thanks.

  23. 23 Posted by sawatson on 16 Jun, 2014 05:26 PM

    sawatson's Avatar

    Could not launch on Windows Server 2012 Standard until after Updates for Windows Server applied. Now it runs fine.

  24. 24 Posted by Karl on 09 Oct, 2014 02:32 PM

    Karl's Avatar

    Is this project still developed. Nothing happens when I click the Launch-buttons. Windows 8.

  25. Support Staff 25 Posted by Shaun Sullivan on 09 Oct, 2014 02:40 PM

    Shaun Sullivan's Avatar

    Yes it is. If that happens, apply all pending Windows updates, and re-boot
    and re-launch the product.

  26. 26 Posted by Tim R on 04 Feb, 2015 08:25 PM

    Tim R's Avatar

    I left another message before I saw this one, so apologies for the duplication, but I'll chime in to say that I'm seeing similar behavior with the Trial Version. When I click on Launch iPad, nothing happens. No simulator is loaded. Nothing appears in GroupControl thumbnails area.

    Windows 7 x64. I opened the app as Administrator. I'm going to try a reboot and see what happens.

  27. 27 Posted by Suresh on 14 Sep, 2015 01:15 PM

    Suresh's Avatar

    The 7 days trail means what? It is not working at all. How do I evaluate your version in our company network. I don't think good companies with enable open internet for activating your software outside the firewall.

    No so great way to restrict the activation this way

  28. Support Staff 28 Posted by Shaun Sullivan on 14 Sep, 2015 04:55 PM

    Shaun Sullivan's Avatar

    Thanks for the feedback.

  29. 29 Posted by Jean on 07 Jan, 2016 10:34 AM

    Jean's Avatar

    Supercharge your marketing campaign with our social media promotion services. Get huge likes/followers/views at affoardable prices.

    Packages:

    1) 5,000 Facebook Fans/Likes($75) = Order at:- http://khalaghor.com/
    2) 5,000 Twitter Followers($35) = Order at:- http://khalaghor.com/twitter.html
    3) 50,000 YouTube Views($50) = Order at:- http://khalaghor.com/youtube.html
    4) 1,000 Google+ Ones($50) = Order at:- http://khalaghor.com/google.html
    5) 5,000 Instagram Followers($40) = Order at:- http://khalaghor.com/instagram.html

    You can also order smaller or bigger package from our official website.

    Don't reply to this mail.We don't monitor inbox.

    Thank You

    To unsubscribe, visit:- http://khalaghor.com/unsubscribe

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

16 Oct, 2021 02:38 PM
06 Oct, 2021 05:12 AM
20 Sep, 2021 04:14 PM
02 Aug, 2021 04:22 AM
29 Jul, 2021 07:22 AM